Elevated Push Notification Error Rate

Incident Report for Ably

Resolved

Push notification errors have reduced and this issue is now resolved.
Posted May 09, 2025 - 20:50 UTC

Monitoring

Some push notification messages may be delayed. We have deployed a fix and are now monitoring.
Posted May 09, 2025 - 20:46 UTC

Investigating

We're experiencing an elevated level of push notification errors and are currently investigating the issue.
Posted May 09, 2025 - 18:00 UTC
This incident affected: Ably Push Notifications (Push Notifications - US East (North Virginia)).