Elevated Realtime errors in EU regions

Incident Report for Ably

Resolved

The incident has been resolved
Posted Aug 13, 2025 - 13:25 UTC

Monitoring

Issue has been resolved, we are monitoring.
Posted Aug 13, 2025 - 13:12 UTC

Investigating

We are currently investigating this issue.
Posted Aug 13, 2025 - 12:47 UTC
This incident affected: Ably Push Notifications (Push Notifications - Europe (Ireland)) and Ably Pub/Sub Channels (Europe (Ireland), Europe (Frankfurt)).